Symptoms When You Are Running Build 454 of the WQuinn StorageCentral 4.1 Program (811088)



The information in this article applies to:

  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server SP2

SYMPTOMS

When you try to move a lot of data from one folder to another on the shared disk of a cluster or when you try to fail over one node of the cluster, you may experience one or more of the following symptoms:
  • The file move operation is unsuccessful, the server stops responding (hangs), and you must restart the server.
  • The cluster file shares go offline, and the cluster node stops responding. You must restart the server so the failover operation can succeed.
  • When you try to start the Cluster Administrator program, the Cluster Administrator program stops responding.
  • One or more events that are similar to the following event are displayed in the System log in the Event Viewer:

    Date:     date        Source:   ClusSvc
    Time:     time        Category: 
    Type:     Error       Event ID: 1055
    User:     N/A
    Computer: Servername
    
    Description:
    Cluster File Share resource 'sharename' has failed a status check. The 
    error code is 64.

CAUSE

This issue may occur if you are running build 454 of the WQuinn StorageCentral 4.1 program on the server. Error code 64 corresponds to the following message:
The specified network name is no longer available.

RESOLUTION

To resolve this issue, contact Precise to obtain an update for the WQuinn StorageCentral program. For information about how to contact Precise, visit the following Precise Web sites: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:4/30/2003
Keywords:kb3rdparty kberrmsg kbprb KB811088