MSBBN: CNet PRO200WL 10/100 network adapter loses connectivity with base station (811059)



The information in this article applies to:

  • Microsoft Broadband Networking Wireless Base Station MN500
  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100

SYMPTOMS

When you are connected to a Microsoft base station by using a CNet PRO200WL 10/100 network adapter, you may lose connectivity with the base station. Additionally, you may experience the following issues:
  • You cannot connect to Web sites or other Internet resources.
  • You cannot connect to resources on your local network.
  • You cannot send or receive e-mail.

CAUSE

This issue occurs with CNet PRO200WL 10/100 network adapters.

RESOLUTION

To resolve this issue, update the firmware for your base station. You can install this firmware from computers that run the following Microsoft Windows operating systems:
  • Microsoft Windows XP Home
  • Microsoft Windows XP Professional
  • Microsoft Windows Millennium Edition (Me)
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98
Important You must have the Microsoft Broadband Network Utility installed on the computer you update the firmware from to complete the installation described here.

Important During an update, all devices connected to the network temporarily lose network functionality. Make sure to quit any open programs that connect to the Internet and any VPN connections before you update your firmware.

To update the firmware for your base station, follow these steps:
  1. Open the File Download dialog box. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

    814445 MSBBN: How to update the firmware on your base station

  2. In the list of products, click Wireless Basestation | MN500.
  3. Under Auto Install, click to download the update program.
  4. In the File Download dialog box, do one of the following:
    • To start the update automatically, click Open.
    • To copy the update file to your computer, click Save.

      Note If you save the update to your computer, you must finish the download and then double-click the downloaded file before you continue.
    The update will automatically detect your base station and start the update process.
  5. When you are prompted, type the base station password. This is the password that you created when you ran the Setup program. If you did not run the Setup program, type the default base station password, admin.
While the firmware is being saved to your base station, the power light on the base station blinks and then turns orange. When the light turns back to solid green, the update is complete.

If you want to open the Base Station Management Tool to confirm that your update was successful, type http://192.168.2.1 into the Address bar of your browser, and then type your base station password.

Do not log on until the firmware update is complete and the power light on the base station is solid green. If the update fails, the power light will continue to blink slowly until you successfully update the firmware. Try to update the firmware again or reset the base station.

WORKAROUND

You may be able to work around this issue by adjusting the communication speed of your network adapter.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, right-click My Computer, and then click Manage.
  2. Under Computer Management (Local), double-click Device Manager.
  3. Expand Network Adapters, and then double-click the network card that you want to change.
  4. On the Advanced tab, change the connection speed to 10 megabits per second (Mbps).
  5. Click OK, and then close Computer Management.

Modification Type:MajorLast Reviewed:12/21/2004
Keywords:KB811059