Modem Error Message: MWME001:Modem Internal Error (811017)



The information in this article applies to:

  • Microsoft Windows 2000 Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows Millennium Edition

IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When start your computer or when you try to make a connection through your modem, you may receive the following error message:
MWME001:Modem Internal Error Primary code:5(0x0005) Secondary code:105(0x069) File: MWMWIN.C Line:4426

CAUSE

This issue may occur in any of the following situations:
  • You recently installed Windows.
  • You recently updated or changed your modem drivers.
  • You recently installed third-party Internet access software.
Any of these changes may cause your modem to be incorrectly configured.

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk. To resolve this issue, you must modify your modem configuration settings in the registry:
  1. Click Start, and then click Run.
  2. In the Open box, type regedit, and then press ENTER.
  3. In Registry Editor, locate and double-click the following subkey:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Telephony\Locations

  4. Click each Locationx key, and then press DELETE. Repeat until no Locationx keys exist under the Locations key.
  5. Click Yes to confirm the deletion.
  6. Restart your computer.

MORE INFORMATION

For additional information about troubleshooting modem issues, click the following article number to view the article in the Microsoft Knowledge Base:

308022 Resources for Troubleshooting Modem Problems in Windows XP


Modification Type:MinorLast Reviewed:9/29/2004
Keywords:kberrmsg KB811017