OL2000: You Receive an Error Message After You Install Outlook 2000 SR-1: Extended E-mail Security Update on Some Localized Versions of Outlook (810695)



The information in this article applies to:

  • Microsoft Outlook 2000

SYMPTOMS

When you use a non-English version of Outlook 2000 on a computer running Microsoft Windows XP, Microsoft Windows 2000, or Microsoft Windows NT and you install the Microsoft Outlook 2000 SR-1: Extended E-mail Security update through the Office Product Update Web site and try to start Outlook 2000, you receive the following error message:
The dynamic link library IRT20.DLL could not be found in the specified path
NOTE: This problem occurs when you use one of the following non-English versions of Outlook 2000:
  • Danish
  • Norwegian
  • Polish
  • Turkish
  • Russian
  • Slovenian
  • Slovak

CAUSE

This problem occurs because of a problematic version of the Omint.dll file that is included with some language versions of the Outlook 2000 SR-1: Extended E-mail Security update that is available for download through the Office Product Update Web site.

NOTE: This problem does not occur when you install the Outlook 2000 SR-1: Extended E-mail Security update through the Office Download Center Web site.

WORKAROUND

To work around this problem, locate the Omint.dll file, determine if it is problematic, rename it , and then reinstall the Outlook 2000 SR-1: Extended E-mail Security update from the Office Download Center. To do this:
  1. Locate the Omint.dll file. To do this, follow these steps.

    NOTE: Because there are many different versions of Microsoft Windows, follow the steps that are for the version of Windows that is on your computer.

    Windows XP:
    1. Click Start, and then click Search.
    2. In the Search Results window, click All files and folders.
    3. In the All or part of the file name box, type omint.dll.
    4. Expand More advanced options, and then click All Files and Folders under Type of file.
    5. Click to select both the Search system folders and the Search hidden files and folders check boxes.
    6. Click Search.

    Windows 2000:
    1. Click Start, click Search, and then click Find Files or Folders.
    2. In the Search for files or folders named box, type omint.dll.
    3. Make sure that your primary hard disk, typically disk C, appears in the Look in box, and then click to select Include subfolders check box.
    4. Click Search Now.

    Windows NT:
    1. Click Start, click Find, and then click Files or Folders.
    2. In the Named box, type omint.dll.
    3. Make sure that your primary hard disk, typically disk C, appears in the Look in box, and then click to select the Include subfolders check box.
    4. Click Find Now.
  2. When you receive the results of the file search, identify the correct file by ensuring that it is in the appropriate folder for your version of Microsoft Outlook. The following are the default folder locations for the Omint.dll file:

    • Danish:
      Program Files\Common Files\System\Mapi\1030
    • Norwegian:
      Program Files\Common Files\System\Mapi\1044
    • Polish:
      Program Files\Common Files\System\Mapi\1045
    • Turkish:
      Program Files\Common Files\System\Mapi\1055
    • Russian:
      Program Files\Common Files\System\Mapi\1049
    • Slovenian:
      Program Files\Common Files\System\Mapi\1060
    • Slovak:
      Program Files\Common Files\System\Mapi\1051
  3. Determine if the Omint.dll file is problematic. To do this, follow these steps:

    1. Right-click the Omint.dll file, and then click Properties.
    2. On the General tab, verify the size of the file.

      If the file is approximately 2.5 megabytes (MB), then the Omint.dll file may be problematic. If the file is approximately .5 MB, then the Omint.dll file is not the cause of the problem that is described in this article.
    3. Click OK.
  4. If the Omint.dll file is determined to be problematic in step 3, right-click the Omint.dll file, and then click Rename.
  5. Type omint.old, and then click ENTER.
  6. Reinstall the Outlook 2000 SR-1: Extended E-mail Security update that is appropriate for your language version of Outlook from one of the following Office Download Center Web sites:

STATUS

Microsoft has confirmed that this is a problem in the versions of Microsoft Outlook listed in the Symptoms section of this article.

The following is the Office Download Center Web site:

The following is the Office Product Update Web site:


Modification Type:MinorLast Reviewed:8/4/2004
Keywords:kbdownload kbprb kbBug KB810695