Print Manager Does Not Recognize Printer in Windows 3.0 (78277)



The information in this article applies to:

  • Microsoft Windows 3.0

This article was previously published under Q78277

SYMPTOMS

When you attempt to open Print Manager, the following error message may be displayed:
There are no printers connected; run Control Panel to set up printers

CAUSE

Print Manager may not recognize a printer if it is configured on a port that is beyond the tenth listed port in the [Ports] section of the WIN.INI file.

STATUS

Microsoft has confirmed this to be a problem in Windows version 3.0. This problem was corrected and does not occur in later versions of Windows.

WORKAROUND

  1. Use a text editor, such as Notepad, to edit the [Ports] section of the WIN.INI file.
  2. Locate the current, assigned port for the active printer.
  3. Count the lines from the first port listing.
  4. If the current assigned active printer port is located below the tenth line, move it to a line that precedes the tenth listed port.

Modification Type:MinorLast Reviewed:7/19/2005
Keywords:KB78277