Epson Equity III Does Not Run Standard Mode (69835)



The information in this article applies to:

  • Microsoft Windows 3.0
  • Microsoft Windows 3.0a
  • Microsoft Windows 3.1
  • Microsoft Windows 3.11

This article was previously published under Q69835

SYMPTOMS

You receive the following error message when you run Microsoft Windows in standard mode on an Epson Equity III (286) computer:
Insufficient extended memory to run in standard mode; increase available extended memory or run in real mode
This occurs regardless of the amount of physical extended memory available on the system.

CAUSE

Epson technical support has confirmed that its Epson Equity III computer cannot run Windows 3.0 in standard mode. The inability to run standard mode cannot be controlled by means of any available HIMEM.SYS switches. Epson tested with the latest ROM BIOS available at the time.

MORE INFORMATION

The Epson Equity III is no longer in production. For this reason Epson does not expect to provide a correction for this problem.

The Epson Equity III Plus (286) computer has been reported to run standard mode without any reported problems. This is not to be confused with the older Epson Equity III that is referenced above. The Epson Equity III Plus is still being produced.

The Epson products included here are manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MinorLast Reviewed:7/7/2005
Keywords:KB69835