Calera's WordScan Requires SJDRIVER.SYS 2.0 (68461)



The information in this article applies to:

  • Microsoft Windows 3.0
  • Microsoft Windows 3.0a

This article was previously published under Q68461

SYMPTOMS

Your system may stop responding (hang) when you use Calera Recognition Systems WordScan software under Microsoft Windows version 3.0.

CAUSE

This problem is caused by using the SJDRIVER.SYS file versions 1.x on a 16 MHz or faster computer with a Hewlett-Packard (HP) interface card.

RESOLUTION

You can resolve this problem by updating the SJDRIVER.SYS to version 2.0.

REFERENCES

"WordScan Installation Notes," page 18, Calera Recognition Systems technical support.

The product included here is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MinorLast Reviewed:7/7/2005
Keywords:KB68461