HP ThinkJet Fonts Split Characters Over Two Lines (66421)
The information in this article applies to:
- Microsoft Windows 3.0
- Microsoft Windows 3.0a
This article was previously published under Q66421 SYMPTOMS
Output obtained from the Hewlett-Packard (HP) ThinkJet may split
characters so that the top half of the font and bottom half of the
font do not line up.
CAUSE
The ThinkJet prints the top half of the font on one printer pass, then
prints the bottom half of the font on the second pass. If the dip
switch is set to #2=down and #5=up, the printer doesn't add a carriage
return to a linefeed.
RESOLUTION
To correct this problem, set dip switches on ThinkJet. The eight
switches from left to right should be in the following configuration:
#1,#2,#3,#4 = down #5,#6 = up #7,#8 = down
MORE INFORMATION
The products included here are manufactured by vendors independent of
Microsoft; we make no warranty, implied or otherwise, regarding these
products' performance or reliability.
Modification Type: | Minor | Last Reviewed: | 7/7/2005 |
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Keywords: | KB66421 |
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