Mouse Problems on Packard Bell Legend and Victory Computers (65176)



The information in this article applies to:

  • Microsoft Windows 3.0
  • Microsoft Windows 3.0a
  • Microsoft Windows 3.1
  • Microsoft Windows 3.11
  • Microsoft Windows for Workgroups 3.1
  • Microsoft Windows for Workgroups 3.11

This article was previously published under Q65176

SYMPTOMS

You have a Packard Bell Legend or Victory series computer, and your mouse stops responding (hangs) when you run Microsoft Windows version 3.0 in standard or 386 enhanced mode.

CAUSE

This problem occurs due to an upper memory conflict. The Microsoft mouse driver loads itself into the upper memory area (UMA) automatically and conflicts with a Packard Bell device loaded in the same area.

WORKAROUND

To work around this problem:
  • Add x=c600-c7ff to the EMM386.EXE command in your CONFIG.SYS file.

    -or-
  • Add /E to the MOUSE.EXE command in your AUTOEXEC.BAT file to force the mouse driver to load in conventional memory instead of the UMA.

MORE INFORMATION

The Packard Bell Legend and Victory series computers offer both a PS/2 mouse port and a serial port. When a Microsoft Mouse is connected to the PS/2 mouse port, it reacts more quickly than if it were connected to the standard serial port. According to Packard Bell, this is part of the system design.

For more information, query on the following words:

PS/2 Mouse Port and Western Digital Motherboards

The products included here are manufactured by Packard Bell, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MinorLast Reviewed:7/7/2005
Keywords:KB65176