FIX: "HTTP 404" Error Message When You Import Template Gallery Items from Another Site (330814)



The information in this article applies to:

  • Microsoft Content Management Server 2002

This article was previously published under Q330814

SYMPTOMS

When you open a page that has been recently imported from another Microsoft Content Management Server (MCMS) 2002 computer and that uses a template that does not exist on the importing server, you receive the following error message:
HTTP 404 - File not found

CAUSE

Template gallery items store a path to an .aspx or .asp file that is stored on the file system. A problem may occur if a template gallery item is imported into a system where the template file that the template gallery item refers to is not stored in the same location (virtual path) or does not exist. In such a case, any request for a posting or channel that relies on the template gallery item results in a 404 error message.

RESOLUTION

Use either Application Center server or third party software that performs the same function to synchronize the template file folders between the exporting server and the importing server.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:10/26/2002
Keywords:kbbug KB330814