Hard disk does not appear in My Computer or in Windows Explorer (330140)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

This article was previously published under Q330140

SYMPTOMS

When you try to upgrade to Microsoft Windows XP, or when you try to install a hard disk on your Windows XP computer, the hard disk may not appear in Windows Explorer or in My Computer, even if the hard disk does appear in Device Manager and in Disk Management console. You cannot use Disk Management console to assign a letter to the hard disk.

CAUSE

This problem may occur if you have used the Roxio GoBack program on the hard disk. The problem occurs because Roxio GoBack modifies the master boot record (MBR) and changes the partition type on the hard disk. This can cause the drive to be inaccessible in Windows XP, even when the hard disk appears in Device Manager and in Disk Management console.

RESOLUTION

To resolve this problem, contact Symantec for the latest updates to GoBack. For information about how to contact Symantec, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

WORKAROUND

You may work around this problem by using the following steps:

WARNING: If you are not sure that you can safely follow these steps, contact your hardware documentation or contact the manufacturer of the hard disk or the computer before you continue.
  1. Configure the hard disk as the primary master, and then restart the computer.
  2. Disable Roxio GoBack. To do so, follow these steps:
    1. Press SPACEBAR to view the GoBack boot menu.
    2. Press D to disable GoBack, press Y to confirm, and then press ENTER two times.
  3. Shut down the computer and then return the hard disk to its original configuration.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:9/25/2006
Keywords:kbprb KB330140