"A connection to the server could not be established" error message when you download a message in Outlook 2002 (329911)



The information in this article applies to:

  • Microsoft Outlook 2002

This article was previously published under Q329911

SYMPTOMS

When you try to download a message that was received with an MSN, the Microsoft Network, Hypertext Transfer Protocol (HTTP)-based e-mail account, you may receive an error message that is similar to one of the following:
A connection to the server could not be established. http://services.msn.com/svcs/hotmail/httpmail.asp is now in offline mode.
A connection to the server could not be established. http://oe.msn.msnmail.hotmail.com/cgi-bin/hmdata is now in offline mode.

CAUSE

This problem may occur when a message or message attachment is too large for Microsoft Outlook to download within one minute. Outlook stops responding (server time-out) when one minute is complete.

You cannot adjust this time allotment.

WORKAROUND

Use one of the following methods to work around this problem.

Method 1: Receive the Message in Microsoft Outlook Express and Export to Outlook

Use Outlook Express to download large messages and message attachments. Outlook Express does not have a download time limit. To do this, follow these steps:
  1. Start Outlook Express.
  2. If you do not have the MSN or Hotmail account set up in Outlook Express, click Accounts on the Tools menu, click Add, click Mail, and then follow the onscreen instructions. If you do already have the account set up in Outlook Express, go to step 3
  3. Click the inbox of the HTTP mail account (that was set up already or that you set up in step 2). Then, double-click the header of the message that you want to read to download and open it.
  4. When the download is complete, click Copy to folder on the File menu of the open message. In the Copy to folder dialog box, click local folders, and then click new folder. Type a name for the folder when you are prompted, such as Large, and then click OK. Your new folder should now appear selected in the copy to folder dialog box. Click OK to copy the message, and then close the message.
  5. To move the message to Outlook, click Export on the Outlook Express File menu, and then click Messages. The following message will appear: This will export messages from Outlook Express to Microsoft Outlook or Microsoft Exchange. Click OK, and then click Selected Folders in the Export Messages dialog box. Next, click the folder that the message was copied to, which you created in Step 4, and then click OK.
  6. Open Outlook. In the folder list, expand Outlook Today (if the folder list does not appear, click Folder list on the View menu). The folder that you created in Outlook Express and exported should now exist in Outlook, and it should contain the large message that Outlook could not download.

    Note To download and export additional large messages, you do not have to create a new folder (as in step 4). That folder can be reused.

Method 2: Obtain a Faster Internet Connection

A DSL or cable modem connection permits you to download most large messages or message attachments in less than one minute, which may prevent the problem that is described in the "Symptoms" section.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbnetwork kbDownload kberrmsg kbprb KB329911