"Error: An Inconsistency Was Encountered on the Requested Media" Error Message with NTBackup (329682)



The information in this article applies to:

  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Server SP3
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Professional SP3
  • Microsoft Small Business Server 2000
  • Microsoft Small Business Server 2000 SP1
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP 64-Bit Edition Version 2002
  • Microsoft Windows XP 64-Bit Edition Version 2002 SP1
  • Microsoft Windows XP 64-Bit Edition Version 2003
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Home Edition SP1a
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Media Center Edition 2004
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Professional SP1a
  • Microsoft Windows XP Tablet PC Edition

This article was previously published under Q329682

SYMPTOMS

If you restore data from a multiple-tape set and the backup data resides in two different backup sets on two different tapes, you may receive the following error message:
Error: An inconsistency was encountered on the requested media
This symptom may occur after you restore the data from the first tape, and then try to start the restoration from the next tape.

CAUSE

This problem occurs if the NTBackup program prompts you to mount the wrong piece of media to restore from.

Note This problem does not occur for a single backup set that spans multiple media. This problem only occurs when backups are appended multiple times so that backup sets reside on different members of the media set.

RESOLUTION

To resolve this problem, select and restore only from one backup set at one time.

Note There is no visual way of telling which backup set or sets are located on a particular physical media. By default, the backup sets are listed alphabetically. However, you can sort them by set number so you can restore them sequentially one at a time.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:11/22/2004
Keywords:kberrmsg kbprb kbbug kbWin2000FixNoSP KB329682