Game window minimizes and you cannot restore the window (329561)



The information in this article applies to:

  • Microsoft Combat Flight Simulator: WWII Europe Series 1.0
  • Microsoft Combat Flight Simulator 2: WWII Pacific Theater
  • Microsoft Combat Flight Simulator 3: Battle for Europe
  • Microsoft Links 2001
  • Microsoft MechWarrior 4: Vengeance, when used with:
    • Microsoft Natural Keyboard Pro
  • Microsoft Midtown Madness 2 2.0

This article was previously published under Q329561

SYMPTOMS

When you try to start one of the Microsoft games that is listed in the "Applies to" section, the game window may minimize, and you may not be able to restore it.

CAUSE

The following are known issues with Microsoft games and multimedia keyboard software.

General issues

This behavior may occur in many portable computers because of the keyboard software that is included with the computer. This may include Toshiba portable computers that include the 00thotkey software, or Hewlett Packard portable computers that include the cp32not hotkey software. This behavior may also occur in Microsoft Windows 2000 when a firewall client is turned on.

Specific software issues

Midtown Madness 2.0

This behavior may occur if you try to play Midtown Madness 2.0 on a computer that uses the Touch Manager software.

MechWarrior 4

This behavior may occur if you try to play MechWarrior 4 on a computer that uses the Natural Keyboard Pro. \

Combat Flight Simulator

This behavior may occur if you try to play Combat Flight Simulator on Dell computers that use the DELMMKB software and the Internet Answering utility.

Links 2001

This behavior may occur if you try to play Links 2001 on Dell portable computers that use the One Touch keyboard software.

MORE INFORMATION

For information about how to turn off the multimedia keyboard software, contact your keyboard software manufacturer.

For information about how to contact your keyboard manufacturer, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:3/30/2006
Keywords:kbConfig kbHardware kbdisplay kbprb KB329561