Services.exe Stops Unexpectedly When You Access the Netware Server (328348)



The information in this article applies to:

  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP4
  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP5
  • Microsoft Windows NT Server 4.0 Terminal Server Edition SP6

This article was previously published under Q328348

SYMPTOMS

When you access files that are located on a Novell Netware server, Services.exe may stop unexpectedly.

CAUSE

This problem may occur if an uninitialized buffer is freed. This problem occurs under very rare circumstances.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   10-Sep-2002  14:43  4.0.1381.33541     65.296  Nwwks.dll        
				
NOTE: Because of file dependencies, this hotfix requires Windows NT 4.0 Service Pack 6a (SP6a).

STATUS

Microsoft has confirmed that this is a problem in Windows NT 4.0.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:9/30/2005
Keywords:kbHotfixServer kbQFE kbbug kbfix kbQFE kbWinNT400nospFix KB328348