Outlook quits when you try to open a contact from the Contacts folder or from a public Contacts folder (328323)



The information in this article applies to:

  • Microsoft Outlook 2002 Service Pack 2 (SP-2)

This article was previously published under Q328323

SYMPTOMS

When you try to open a contact from the Contacts folder or from a public Contacts folder, Microsoft Outlook may quit. The following information appears in the application event log: Faulting application outlook.exe, version 10.0.4316.0, faulting module outllib.dll, version 10.0.4316.0, fault address 0x003cbf65 In Outlook 2000, you can open the same contact without any problem.

CAUSE

The contact's File-As ID has changed to the following data:

0000ffff

This data is not valid.

RESOLUTION

Service Pack Information

This problem is corrected in Microsoft Office XP Service Pack 3.

To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

307841 How to obtain the latest Office XP Service Pack

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Office XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The global version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-Sep-2002  21:23  10.0.4517.0       105,032  Envelope.dll     
   16-Aug-2002  21:05  10.0.4413.0       346,696  Exsec32.dll      
   09-Aug-2002  03:22  10.0.4406.0       137,800  Impmail.dll      
   13-Sep-2002  03:52  10.0.4510.0       539,208  Outlcm.dll       
   19-Sep-2002  21:23  10.0.4517.0     6,314,568  Outllib.dll      
   13-Sep-2002  03:52  10.0.4510.0        92,744  Outlmime.dll     
   13-Sep-2002  03:52  10.0.4510.0        47,688  Outlook.exe      
   09-Aug-2002  03:22  10.0.4406.0       121,416  Outlph.dll       

				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

This problem was first corrected in Office XP Service Pack 3.

Modification Type:MinorLast Reviewed:7/28/2006
Keywords:kbQFE KBHotfixServer kbbug kbfix KB328323