"Close Open Files" Message Appears During Initial Folder Synchronization When You Do Not Have Files Open (328293)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP 64-Bit Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional

This article was previously published under Q328293

SYMPTOMS

Even if you do not have any files open, you may still receive the following warning message during initial folder synchronization:
Title: Close Open Files
Message: Reconnecting to the Network causes a synchronization to occur. In order to begin synchronizing all your files and folders must be closed. Please close all your files and folders and then press OK. Any remaining open folders or files will be forcibly closed by windows.

CAUSE

This problem may occur if some system files are being accessed by Windows components.

RESOLUTION

Service Pack Information

Windows XP

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Windows 2000

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

260910 How to Obtain the Latest Windows 2000 Service Pack

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows XP Professional and Windows XP Home Edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Sep-2002  20:47  5.1.2600.100      310,784  Cscui.dll        
				

Windows XP Tablet PC Edition, Windows XP Media Center Edition, Windows XP Professional SP1 and Windows XP Home Edition SP1

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Sep-2002  22:43  5.1.2600.1120     309,248  Cscui.dll        
				

Windows XP 64-Bit Edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Sep-2002  20:47  5.1.2600.100      674,304  Cscui.dll        IA64
   10-Sep-2002  16:39  5.1.2600.100      310,784  Wcscui.dll       X86
				

Windows XP 64-Bit Edition SP1

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Sep-2002  22:43  5.1.2600.1120     673,280  Cscui.dll        IA64
   11-Sep-2002  16:06  5.1.2600.1120     309,248  Wcscui.dll       X86
				

Windows 2000

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   21-Feb-2003  16:22  5.0.2195.6662     101,136  Cscdll.dll       
   21-Feb-2003  16:22  5.0.2195.6667     242,448  Cscui.dll        
   10-Feb-2003  20:49  5.0.2195.6663     405,840  Mrxsmb.sys
   10-Feb-2003  20:49  5.0.2195.6663     167,856  Rdbss.sys				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Windows XP

This problem was first corrected in Microsoft Windows XP Service Pack 2.

Windows 2000

This problem was first corrected in Microsoft Windows 2000 Service Pack 4.

MORE INFORMATION

For additional information about Dual-Mode hotfix packages for Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:

328848 Description of Dual-Mode Update Packages for Windows XP


Modification Type:MinorLast Reviewed:10/11/2005
Keywords:kbHotfixServer kbQFE kbQFE kbWinXPsp2fix kbshell kbWin2kSP4fix kbbug kbfix kbWinXPpreSP2fix KB328293