"Internet Explorer Script Error" error message when you try to use Help in an Office XP program (328234)



The information in this article applies to:

  • Microsoft Office XP
  • Microsoft Internet Explorer 5.5 for Windows 2000
  • Microsoft Internet Explorer 5.5 for Windows Millennium Edition
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition
  • Microsoft Internet Explorer 5.5 for Windows 98
  • Microsoft Internet Explorer 5.5 for Windows 95
  • Microsoft Internet Explorer 5.5 for Windows NT 4.0

This article was previously published under Q328234

SYMPTOMS

When you try to use Help in an Office XP program, you may receive an error message similar to the following:
Internet Explorer Script Error:
An error has occurred in the script on this page.
Line: 18
Char: 1
Error: Object expected.
Code: 0

Do you want to continue running scripts on this page?

CAUSE

This problem may occur if Microsoft Internet Explorer 5.5 is installed on the computer, and one or more Internet Explorer program files are damaged.

RESOLUTION

To resolve this problem, use one of the following methods, as appropriate to your situation.

Method 1: Upgrade to Internet Explorer 6.0

Install Internet Explorer 6.0. For information about how to obtain and install this version, visit the following Microsoft Web site:

Method 2: Restore the Previous Version of Internet Explorer

Remove Internet Explorer 5.5, and then restore the computer to the previous version of Internet Explorer. You can remove Internet Explorer 5.5 from the following Microsoft Windows operating systems:
  • Windows 2000
  • Windows NT 4.0
  • Windows 98 Second Edition
  • Windows 98
  • Windows 95
You cannot remove Internet Explorer 5.5 from Windows Millennium Edition. In Windows 2000 and Windows NT 4.0, you must be logged on as Administrator or as a member of the Administrators group to remove or install Internet Explorer 5.5.

To remove Internet Explorer and then restore the previous version, follow these steps.

NOTE: Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. Click Microsoft Internet Explorer 5.5, and then click Change/Remove.
  4. In the Internet Explorer 5.5 and Internet Tools dialog box, click Restore the previous Windows configuration, and then click OK.
  5. Click Yes when you are prompted to remove Internet Explorer.
  6. Click Restart Windows to restart the computer.

Method 3: Remove and Reinstall Internet Explorer 5.5

In some situations, this issue can be resolved if you reinstall Internet Explorer 5.5 after you restore your computer to the previous version of Internet Explorer. Use this method if you want to use Internet Explorer 5.5. To remove and then reinstall Internet Explorer 5.5, follow these steps.

Step 1: Remove Internet Explorer 5.5

Follow the steps in the Method 2: Restore the Previous Version of Internet Explorer section of this article to remove Internet Explorer 5.5 and to restore the previous version of Internet Explorer.

Step 2: Install Internet Explorer 5.5

To download and install the latest version of Internet Explorer 5.5, visit the following Microsoft Web site:

MORE INFORMATION

For additional information about Internet Explorer 6.0, click the article number below to view the article in the Microsoft Knowledge Base:

298624 Summary of Components That Are Installed When You Install Internet Explorer 6

For additional information about how to remove Internet Explorer 5.5, click the article number below to view the article in the Microsoft Knowledge Base:

257234 How to Uninstall Internet Explorer 5.5

For additional information about how to troubleshoot script errors in Internet Explorer, click the article number below to view the article in the Microsoft Knowledge Base:

308260 How to Troubleshoot Script Errors in Internet Explorer


Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbuninstall kbcorrupt kbtshoot kberrmsg kbprb KB328234