Contacts do not appear when you use the Shared Fax Send Cover Page Fax Wizard (327681)



The information in this article applies to:

  • Microsoft Small Business Server 2000
  • Microsoft Small Business Server 2000 SP1

This article was previously published under Q327681

SYMPTOMS

When you try to send a fax by using the Microsoft Shared Fax Send Cover Page Fax Wizard while you are logged on to a Small Business Server 2000 (SBS) computer, if you click the Address Book button, no contacts appear.

CAUSE

This behavior occurs because Microsoft Outlook is not installed on the SBS 2000 computer by default. The fax server uses Microsoft Outlook Express and the Windows Address Book as the default mail client for the Address Book and Contacts. Microsoft strongly recommends that you do not install Outlook 2000 or later on a computer that is running SBS 2000.

WORKAROUND

To work around this behavior, follow these steps:
  • Add contacts as you require them. When you add contacts, they are added to the Windows Address Book under Contacts, Shared Contacts, or Main Identity's Contacts. The location in which the contacts are added depends on whether Outlook Express has been configured with a profile.
  • Use mail-enabled contacts in Active Directory. Click the Find button to search Active Directory for contacts.

STATUS

This behavior is by design.

REFERENCES

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

266418 Microsoft does not support installing Exchange Server and Outlook on the same computer

233209 Windows 2000 Contacts and Users


Modification Type:MajorLast Reviewed:5/31/2005
Keywords:kbbug KB327681