WD2000: Computer Stops Responding When You Try to Start Word (326514)



The information in this article applies to:

  • Microsoft Word 2000, when used with:
    • the operating system: Microsoft Windows Millennium Edition

This article was previously published under Q326514

SYMPTOMS

When you try to start Word 2000, your computer may stop responding when the startup screen appears.

CAUSE

This behavior may occur if one or more of the following conditions are true:
  • The Normal.dot file (the default global template) is corrupted.
  • More than one version of the Normal.dot file has been created.
  • Your installation of Microsoft Word is corrupted.
  • Other global templates or add-ins exist.

RESOLUTION

To resolve this issue, determine the cause, and then use one or more of the methods that follow, as appropriate.

Determine the Cause

  1. Click Start, click Run, type winword /a in the Open box, and then click OK.

    Starting Word with the /a switch prevents add-ins and global templates (including the Normal template) from being loaded automatically.
  2. Do one of the following:
    • If Word starts correctly, go to method 1.
    • If Word does not start correctly, go to method 3.

Method 1: Re-create the Normal.dot Template

  1. Close Word and all other programs.
  2. Click Start, point to Search, and then click For Files or Folders.
  3. In the Named box, type normal.dot, and then click Search.
  4. When the search process is complete, right-click Normal.dot, and then click Rename.
  5. In the box that appears, type Normal.old, and then press ENTER.

    Repeat steps 4 through 5 to rename each file named Normal.dot in the search results list as Normal.old.
  6. Click Start, click Run, type winword /a in the Open box, and then click OK.

    This creates a new Normal.dot template. If this does not resolve the issue, go to method 2.

Method 2: Delete Other Global Templates and Add-Ins

NOTE: When you delete an add-in or template, you may experience loss of functionality.
  1. Click Start, click Run, type winword /a in the Open box, and then click OK.
  2. On the Tools menu, click Templates and Add-Ins.
  3. In the list of currently loaded items, click a global template or add-in, and then click Remove.
  4. Quit Word.
  5. Start Word (without using the /a switch). If this does not resolve this issue, repeat steps 1 through 3 until the issue is resolved, or until you remove all the templates and add-ins. If they have all been removed and the issue is not resolved, go to method 3.

Method 3: Repair or Reinstall Word

Repair Word

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. In the list of installed programs, click Microsoft Word 2000 or Microsoft Office 2000, and then click Change.
  4. In the Setup dialog box, click Repair Word (or Office), and then click Next.
  5. Click Detect and Repair errors in my Word installation (or Office installation), and then click Next.
  6. Follow the on-screen instructions to complete the repair process.
  7. When the process is complete, start Word.

    If this does not resolve the issue, remove Word, and then reinstall Word.

Part 1: Remove Word

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. In the list of installed programs, click Microsoft Office 2000 or Microsoft Word 2000, and then click Remove.

    When you are prompted to confirm the removal, click Yes.
  4. Follow the on-screen instructions to complete the removal process.

Part 2: Reinstall Word

  1. Insert your Office CD or Word CD into the CD-ROM drive or DVD-ROM drive.

    Hold down the SHIFT key to prevent the Setup program from starting automatically.
  2. Click Start, point to Settings, and then click Control Panel.
  3. Double-click Add/Remove Programs.
  4. Click the Install/Uninstall tab, and then click Install/Uninstall to start the installation.
  5. Follow the on-screen instructions to complete the installation process.
  6. Start Word.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbprb KB326514