File is damaged if you copied it while you streamed video from a digital camera (325987)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

This article was previously published under Q325987

SYMPTOMS

If you try to copy a large file while you stream video from a digital camera, the copy of the file shows signs of damage after the copy process is complete. If you compare the copy to the original file, the copy turns out to be incorrect.

CAUSE

This problem may occur if your computer has the NEC 1394 chip set for Serial Bus Protocol 2 (SBP-2) and for Audio/Visual stream capture installed.

To determine whether your computer has this chip set installed, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Double-click System.
  3. Click the Hardware tab.
  4. Click Device Manager.
  5. In the device tree, expand IEEE 1394 Bus host controllers.

    A list of the IEEE 1394 devices that are installed on your computer is displayed. If the list contains the following host controller, your computer has the NEC 1394 chip set installed that contributes to the problem:

    NEC FireWarden OHCI Compliant IEEE 1394 Host Controller

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

WORKAROUND

To work around this problem, do not copy any large files while streaming video. Wait until you have completed your streaming video to copy large files on your computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows XP Service Pack 2.

Microsoft is researching this problem and will post more information in this article when the information becomes available.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/25/2004
Keywords:ATdownload kbWinXPsp2fix kbpending kbbug KB325987 kbAudEndUser