XADM: Exchange Server 5.5 Internet Mail Service (IMS) Does Not Start, Events 4116 and 4018 Are Entered in Application Log (325046)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q325046

SYMPTOMS

If you try to start the Internet Mail Connector service on a computer that is running Microsoft Small Business Server 4.5, the Internet Mail Service (IMS) does not start, and events 4116 and 4018 are entered in the application log.

If you try to reinstall IMS, the process does not work, and error 0xc002041d and events 4116 and 4018 are entered in the application log.

CAUSE

This behavior may occur if an incorrect version of Mapi32.dll is in the Exchsrvr\connect\msexcimc\bin folder.

RESOLUTION

To resolve this problem, follow these steps:
  1. Start Windows Explorer, type exchsrvr\connect\msexcimc\bin in the Address box, and then click Go.
  2. If the Mapi32.dll file is present, rename it as Mapi32_dll.old.
  3. Start Exchange Setup, and then reinstall IMS.
  4. Install Exchange Server 5.5 Service Pack 4 (SP4).

    NOTE: To obtain and install Exchange Server 5.5 SP4, visit the following Microsoft Web site:

    Exchange Server 5.5 Service Pack Overview
    http://www.microsoft.com/exchange/downloads/55/sp4.asp

  5. Restart all Exchange services that may be stopped.

Modification Type:MinorLast Reviewed:8/17/2005
Keywords:kbprb KB325046