ENTX: Entourage X Stops Responding After You Close a Licensing Error Message (323617)



The information in this article applies to:

  • Microsoft Entourage X
  • Microsoft Office v. X for Mac

This article was previously published under Q323617

SYMPTOMS

When you start Microsoft Entourage X for Mac, you may receive the following error message:
This installation of Microsoft Office X exceeds the number of installations permitted by the license agreement. User name is already using this installation of Microsoft Office X. The program will now quit.
After you click OK to close the error message, Entourage X may stop responding at the startup screen (splash screen). You cannot quit Entourage X.

CAUSE

This problem may occur if the following conditions both exist:
  • You try to start Entourage X for Mac. -and-

  • Another computer is running an Office v. X for Mac program that was installed with the same Product Key as the Office v. X programs on your computer.

WORKAROUND

To work around this problem and quit Entourage X for Mac after the program stops responding, force the program to quit:
  1. Press COMMAND+OPTION+ESC to open the Force Quit Application dialog box.
  2. Click Microsoft Entourage.
  3. Click Force Quit.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Entourage X for Mac should not stop responding at the splash screen after you acknowledge the licensing error message. Instead, the startup of Entourage should quit. For additional information about the error message listed in the Symptoms section, click the article number below to view the article in the Microsoft Knowledge Base:

312232 MacOFFX: Error Message: This Installation of Microsoft Office X Exceeds the Number of Installations Permitted by the License Agreement


Modification Type:MajorLast Reviewed:2/4/2005
Keywords:kbbug kberrmsg kbnofix KB323617