XIMS: Exchange Server 5.5 Internet Mail Service Counters Do Not Work in Terminal Session (322971)



The information in this article applies to:

  • Microsoft Exchange Server 5.5

This article was previously published under Q322971

SYMPTOMS

Exchange Server 5.5 Internet Mail Service Performance Monitor counters are not tracking values properly in a terminal server session. Although the Performance Monitor counters are present, they show a value of 0, and do not change during typical Internet Mail Service operations.

The counters function properly under either of the following conditions:
  • The user is physically logged on at the console.

    -or-
  • You use Performance Monitor from another computer and point it at the computer that is running Internet Mail Service.

CAUSE

Exchange Server 5.5 was originally developed for Microsoft Windows NT 4.0 and does not function properly when Performance Monitor is hosting Exchange Server 5.5 Internet Mail Service counters in a terminal session.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5.

Modification Type:MajorLast Reviewed:10/2/2003
Keywords:kbbug kbnofix KB322971