Error Message: The System Administrator Has Set Policies to Prevent This Installation (322963)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q322963
Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

SYMPTOMS

When you try to install Symantec's Norton AntiVirus 2001 on a Windows XP-based computer, you may receive the following error message:
The System Administrator has set policies to prevent this installation.

CAUSE

This behavior may occur if, in the past, you tried to install Norton AntiVirus version 2000 or Norton AntiVirus version 2001 on this computer. Under this scenario, the installation of Norton AntiVirus 2001 and later versions may be unsuccessful. This is because versions of Norton AntiVirus earlier than version 2001 are not compatible with Windows XP.

RESOLUTION

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For additional information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:

129972Computer viruses: description, prevention, and recovery

To resolve this issue, completely remove all Norton AntiVirus files and registry settings that were modified by previous installations of NortonAntiVirus. To do so, follow these steps.

IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

  1. Download the Norton AntiVirus Rnav.exe removal utility. To do this, visit the following Symantec download site:
  2. Visit the following Symantec Web site for information about how to use the Rnav.exe utility, and for information about how to completely remove Norton AntiVirus:
  3. Run the Rnav.exe utility to remove the earlier version of Norton AntiVirus that you tried to install before version 2002 (either version 2000 or version 2001).
  4. Run the Rnav.exe utility again. This time, when you are prompted to select the version of Norton AntiVirus that you want to remove, click Norton AntiVirus 2002.
  5. Completely remove Norton AntiVirus registry entries as outlined in the Web site listed in Step 3.
  6. Install Norton AntiVirus 2002.

MORE INFORMATION

For more information about the Norton AntiVirus product, or to contact the Symantec Corporation, visit the following Symantec Web site: For additional information about incompatibility between Norton AntiVirus 2001 and Windows XP, click the article number below to view the article in the Microsoft Knowledge Base:

286601 Symantec Norton Anti-Virus 2001 Is Not Compatible with Windows XP

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:3/17/2005
Keywords:kberrmsg kbprb KB322963