Exchange System Attendant Does Not Start and You Receive a "Global Catalog Servers Not Responding" Error Message (322801)



The information in this article applies to:

  • Microsoft Exchange 2000 Server
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

This article was previously published under Q322801

SYMPTOMS

After you install Exchange 2000 or Exchange 2003 successfully, the Microsoft Exchange System Attendant service may not start, and you may receive the following error message:

Event Type: Error
Event Source: MSExchangeDSAccess
Event ID: 2103
Computer: SERVERNAME
Description:
Process MAD.EXE (PID=1432). All Global Catalog Servers in use are not responding:
server.domain.com

CAUSE

This issue occurs because no global catalog server can be found in a domain which has been "domain prepped" by the Exchange 2000 or Exchange 2003 Setup program. Additionally, a Recipient Update Service must exist for the domains containing the Exchange 2000 or Exchange 2003 server and the global catalog servers, even if no mail-enabled users will be created in these domains.

This error may occur in organizations where either:
  • There are no global catalog servers in the domain where you installed Exchange 2000 or Exchange 2003.

    -or-

  • There is no Recipient Update Service created in the domain where you installed Exchange 2000 or Exchange 2003.
Additionally, the global catalog server must belong to the local (or adjacent) Windows Active Directory site into which you installed Exchange 2000.

RESOLUTION

To resolve this issue, make sure that you have corrected both conditions listed in the "Cause" section of this article.
  1. From Exchange 2000 or Exchange 2003, run SETUP/DomainPrep in at least one domain that both contains a global catalog server and that belongs to the local (or an adjacent) Windows Active Directory site.
  2. Create a Recipient Update Service in the domain where you installed the Exchange 2000 server.For additional information about how to create a Recipient Update Service, click the article number below to view the article in the Microsoft Knowledge Base:

    275294 XADM: Recipient Update Service Is Not Created Automatically

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug KB322801