Windows: Remote Shut Down of Client Computer Fails (322625)



The information in this article applies to:

  • Microsoft Windows 2000 Professional
  • Microsoft Windows XP Professional
  • Microsoft Windows NT 4.0

This article was previously published under Q322625

SYMPTOMS

When you try to remotely shutdown a client computer by using Shutdown.exe, the shutdown may fail with no error message, or you may receive the following error message:
The device is not ready.

CAUSE

This problem may occur when CRTL+ALT+DELETE has been turned off for logon on the client computer.

RESOLUTION

Windows XP

For additional information about how to resolve this problem in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:

816938 "Device Not Ready" Error Message When You Try to Shut Down a Windows XP Workstation Remotely

Windows 2000

For additional information about how to resolve this problem in Windows 2000, click the following article number to view the article in the Microsoft Knowledge Base:

307635 Remote Shutdown Results in Logoff When Unlock Computer Dialog Box Is Displayed

Windows NT 4.0

To correct this problem in Windows NT 4.0, install the latest service pack. For more information about how to obtain the latest service pack for Windows NT 4.0, visit the following Microsoft Web site:

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

317371 HOW TO: Use the Remote Shutdown Tool to Shut Down and Restart a Computer in Windows 2000


Modification Type:MinorLast Reviewed:9/27/2005
Keywords:kbHotfixServer kbQFE kberrmsg kbprb kbbug kbSecurity kbWinXPsp1fix KB322625