XCCC: "Logon Failed" Error Message When You Use Internet Explorer 4.5 for Macintosh to Log On to OWA (322266)
The information in this article applies to:
- Microsoft Exchange 2000 Server SP3
This article was previously published under Q322266 SYMPTOMS
If you use Microsoft Internet Explorer 4.5 for Macintosh, and you try to log on to Outlook Web Access (OWA), you receive the following error message:
HTTP 401.1 - Unauthorized: Logon Failed
Internet Information Services
CAUSE
This problem occurs because Internet Explorer redirects the request to a URL that is not correct. Internet Explorer redirects the request based on the information that is in the cache.
WORKAROUND
To work around this issue, clear the cache in Internet Explorer. To do so, follow these steps: - Start Internet Explorer.
- On the Edit menu, click Preferences.
- In the left pane, click Web Browser, and then click Advanced.
- Under Cache, click Empty Now, and then click OK.
STATUSMicrosoft has confirmed that this is a problem in Exchange 2000.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kbbug kbnofix KB322266 |
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