XCCC: "Logon Failed" Error Message When You Use Internet Explorer 4.5 for Macintosh to Log On to OWA (322266)



The information in this article applies to:

  • Microsoft Exchange 2000 Server SP3

This article was previously published under Q322266

SYMPTOMS

If you use Microsoft Internet Explorer 4.5 for Macintosh, and you try to log on to Outlook Web Access (OWA), you receive the following error message:
HTTP 401.1 - Unauthorized: Logon Failed
Internet Information Services

CAUSE

This problem occurs because Internet Explorer redirects the request to a URL that is not correct. Internet Explorer redirects the request based on the information that is in the cache.

WORKAROUND

To work around this issue, clear the cache in Internet Explorer. To do so, follow these steps:
  1. Start Internet Explorer.
  2. On the Edit menu, click Preferences.
  3. In the left pane, click Web Browser, and then click Advanced.
  4. Under Cache, click Empty Now, and then click OK.

STATUS

Microsoft has confirmed that this is a problem in Exchange 2000.

Modification Type:MinorLast Reviewed:4/25/2005
Keywords:kbbug kbnofix KB322266