Network Drive Appears Disconnected If Access Is Set to One User (318370)



The information in this article applies to:

  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2

This article was previously published under Q318370

SYMPTOMS

When you try to access a shared folder on a mapped drive, the drive may appear in Microsoft Windows Explorer with a red 'X'. Although the mapped drive appears to be disconnected, you can access the contents of it.

CAUSE

This problem may occur if you map the network drive to a shared folder that is configured to allow only one user to connect at a time, and that one user is already connected to that drive.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

260910 How to Obtain the Latest Windows 2000 Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Windows 2000 Service Pack 3.

REFERENCES

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

330519 Red 'X' Appears on Home Folder Mapped Drive in Windows Explorer


Modification Type:MajorLast Reviewed:6/6/2003
Keywords:kbprb kbfix kbbug KB318370 kbAudITPRO