"Hpppt.exe Unable to Locate Component" Error Message When You Try to Restart After Windows XP Upgrade (318025)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q318025 SYMPTOMS
When you try to restart your computer after you upgrade from Microsoft Windows 98 to Windows XP, you may receive an error message similar to the following:
Hpppt.exe unable to locate component. This application failed because
WNASPI32.dll was not found.
CAUSE
This behavior can occur if the Hewlett-Packard (HP) Parallel Port Test (Hpppt.exe) is installed on your computer.
RESOLUTION
To resolve this issue, remove the Hpppt.exe file from the Startup group. To do this, follow these steps:
- Click Start, and then click Run.
- In the Open box, type msconfig, and then click OK.
- In the System Configuration Utility dialog box, click the Startup tab.
- Click to clear the HP Parallel Port Test check box.
- Click Apply, and then click OK.
- When prompted, restart your computer.
MORE INFORMATIONThe third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Modification Type: | Major | Last Reviewed: | 4/18/2002 |
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Keywords: | kberrmsg kbprb kbprint KB318025 |
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