"Avsmcpa.dll: The Specific Module Could Not Be Found" Error Message When You Open Control Panel (318012)
The information in this article applies to:
- Microsoft Windows XP Home Edition
- Microsoft Windows XP Professional
This article was previously published under Q318012 SYMPTOMS
When you open Control Panel, you may receive the following error message:
The specific resource languageID cannot be found in the image file: C:\WINDOWS/System32\Res0901\Avsmcpa.dll: The specific module could not be found.
C:\WINDOWS/System32\Res0900\Avsmcpa.dll: The specific module could not
be found.
C:\WINDOWS/System32\Res09\Avsmcpa.dll: The specific module could not be
found.
C:\WINDOWS/System32\Res0000\Avsmcpa.dll: The specific module could not
be found.
C:\WINDOWS/System32\Res0000\Avsmcpa.dll: The specific module could not
be found.
C:\WINDOWS/System32\Res0000\Avsmcpa.dll: The specific module could not
be found.
C:\WINDOWS/System32\Res0000\Avsmcpa.dll: The specific module could not
be found.
CAUSE
This behavior may occur if you have recently removed McAfee VirusScan software from your computer, and a Control Panel file specific to the VirusScan software (Avsmcpa.cpl) was not removed during the process.
NOTE: This behavior may also occur after you upgrade your computer from Microsoft Windows 98 Second Edition to Windows XP.
RESOLUTION
To resolve this issue, rename the Avsmcpa.cpl file. To do this, follow these steps:
- Restart Windows in Safe mode. To do this, restart your computer, and then press F8 after the power-on self test (POST). On a computer that is configured to start to multiple operating systems, you can press F8 when you see the Startup menu.
When the Windows Advanced Options menu appears, select an option, and then press ENTER.
When the Startup menu appears again (with the words "Safe Mode" displayed in blue at the bottom), select the installation that you want to start, and then press ENTER. - Click Start, point to Search, and then click For Files or Folders.
- In the Search Companion pane, click All files and folders.
- In the All or part of the file name box, type avsmcpa.cpl.
- Click More Advanced Options, and then click to select the following check boxes:
- Search system folders
- Search hidden files and folders
- Search Subfolders
- Click Search.
- When you have located the Avsmcpa.cpl file, right-click the file, and then click Rename.
- Type avsmcpa.old to rename the file, and then press ENTER.
- Close the Search Results dialog box.
- Restart Windows in normal mode.
NOTE: If you reinstall or upgrade VirusScan, this also resolves this issue.
Modification Type: | Major | Last Reviewed: | 5/2/2002 |
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Keywords: | kberrmsg kbprb KB318012 |
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