XADM: InterOrg Replication Utility Does Not Replicate Free-and-Busy Information (316022)
The information in this article applies to:
- Microsoft Exchange 2000 Server
- Microsoft Exchange Server 5.0 SP2
- Microsoft Exchange Server 5.5 SP3
This article was previously published under Q316022 SYMPTOMS
The InterOrg Replication utility does not replicate free-and-busy information, and the InterOrg log file may log one or more instances of the following error message, where GUID is the globally unique identifier (GUID) of the folder that the InterOrg Replication utility is trying to gain access to:
ERROR: Unable to get collector for folder
'EX:/o=NT5/ou=GUID' on server [SERVERNAME].
CAUSE
This issue can occur if the corresponding custom recipient or the contact does not exist on the subscriber server for each mailbox on the publisher server that you want to replicate free-and-busy information from. The Simple Mail Transport Protocol (SMTP) address is used to map a mailbox to a custom recipient or a contact. The SMTP addresses on both the mailbox and the custom recipient or the contact must be identical. In addition, either the ExchangeDN attribute or the legacyExchangeDN attribute of the free-and-busy user must exist, and it must be correct in order for SMTP address and site folder name look-up procedures to succeed. If these conditions are not met, the InterOrg Replication utility logs the error message that is described in the "Symptoms" section of this article for each failed match.
RESOLUTION
To resolve this issue:
- Ensure that either the ExchangeDN attribute or the legacyExchangeDN attribute of the free-and-busy user is valid.
- Ensure that the InterOrg Replication utility can look up the matching SMTP addresses on both the publisher and the subscriber servers.
Modification Type: | Minor | Last Reviewed: | 4/25/2005 |
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Keywords: | kberrmsg kbprb KB316022 |
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