Error Message When You Shut Down Computer: DEVLDR Not Responding (315327)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

This article was previously published under Q315327

SYMPTOMS

When you try to shut down your computer, you may receive an error message similar to the following:
DEVLDR not responding.
If you click End Now, your computer stops responding.

CAUSE

This error may occur if you have the Creative Labs SoundBlaster Live installed on your computer.

RESOLUTION

To resolve this issue, remove or turn off the Creative Labs SoundBlaster Live Driver and reinstall the driver from the Windows XP CD-ROM. To do this, follow these steps:
  1. Click Start, and then click Control Panel.
  2. In Control Panel, double-click System.
  3. In the System Properties dialog box, click the Hardware tab, and then click Device Manager.
  4. Expand Sound, video and game controllers.
  5. Right-click Creative Labs SoundBlaster, and then click Uninstall.

    When you are prompted to confirm the deletion, click Yes.
  6. Reinstall the sound card driver.

    The SoundBlaster live! driver that is included with Windows XP does not work. To download an update for the driver, visit the following SoundBlaster Web site:

Modification Type:MajorLast Reviewed:11/14/2003
Keywords:kberrmsg kbprb KB315327