Internet Explorer Stops Responding When You View Your Portfolio Information in MSN Money (315206)



The information in this article applies to:

  • Microsoft Internet Explorer version 6 for Windows 98
  • Microsoft Internet Explorer version 6 for Windows 98 Second Edition
  • Microsoft Internet Explorer version 6 for Windows Millennium Edition

This article was previously published under Q315206

SYMPTOMS

When you try to view your portfolio on the MSN Money Web site, you may receive an error message similar to the following:
Microsoft Internet Explorer has encountered a problem and needs to close. We are sorry for the inconvenience.

If you were in the middle of something, the information you were working on might be lost.

Restart Microsoft Internet Explorer.

Please tell Microsoft about this problem

We have created an error report that you can send to help us improve Microsoft Internet Explorer. We will treat this report as confidential and anonymous.

To see what data this error report contains, click here.
When you view the data in the error report, the report contains an error signature similar to the following:

AppName       AppVer       ModName     ModVer         offset  
iexplore.exe  6.0.2600.0   inv10.ocx   10.2001.718.2  00078beb
					

CAUSE

This behavior can occur if either of the following ActiveX controls for MSN Money Investing is damaged:

MSN Money Portfolio Manager
MSN Money Charting

These components are located in the \Systemroot\Downloaded Program Files folder on your hard disk.

For example, in Microsoft Windows 98, Microsoft Windows 98 Second Edition, or Microsoft Windows Millennium Edition, the ActiveX controls are located in the C:\Windows\Downloaded Program Files folder, where C is the drive on which Windows is installed.

RESOLUTION

To resolve this problem, remove the damaged MSN Money Investing controls from your hard disk, and then browse to the MSN Money Web site and reinstall the controls. To do this, follow these steps:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options, and then click the General tab.
  3. Under Temporary Internet files, click Settings.
  4. In the Settings dialog box that appears, click View Objects.
  5. Locate the following objects:

    MSN Money Portfolio Manager
    MSN Money Charting

  6. Right-click each object, and then click Remove.

    Click Yes in response to the Are you sure? message to confirm the removal.
  7. Browse to the MSN Money Web site at the following Web address:
  8. Under Investing in the left pane, click Portfolio to view your portfolio.
  9. In the Security Warning dialog box that appears, click Yes to install and run MSN Money Client Controls.

    After the controls are installed on your hard disk, your portfolio information is displayed as expected.

MORE INFORMATION

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

284949 INV: Error Message: Invalid Page Fault in Module Inv10.ocx

For additional information about the MSN Money Investing ActiveX controls, click the article numbers below to view the articles in the Microsoft Knowledge Base:

185845 INV: What's New in the Latest MSN Money Investing ActiveX Controls

176841 INV: How to Remove and Reinstall MSN Money Deluxe Investing ActiveX Controls

For additional information about the Internet Explorer error reporting tool, click the article number below to view the article in the Microsoft Knowledge Base:

276550 Description and Availability of Internet Explorer Error Reporting Tool


Modification Type:MinorLast Reviewed:5/24/2006
Keywords:kberrmsg kbprb KB315206