"File Cannot Be Found" Message When You Try to Restore a Scheduled Backup to the Original Location (314690)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition

This article was previously published under Q314690

SYMPTOMS

When you try to restore a scheduled backup to the original location, you may receive the following message, although the backup file is at the specified location:
File cannot be found.

CAUSE

This behavior can occur if this is the first time that you attempt to restore the scheduled backup and you are restoring the backup from a hard disk.

WORKAROUND

To work around this behavior, click Start Restore on the Restore and Manage Media tab to restore the backup again.

STATUS

This behavior is by design.

MORE INFORMATION

The message appears for you to confirm the location of the backup file.

Modification Type:MajorLast Reviewed:6/5/2003
Keywords:kberrmsg kbprb KB314690