You Cannot Save Web Proxy Setting in Internet Explorer on Some Windows-Based Clients (314645)



The information in this article applies to:

  • Microsoft Internet Security and Acceleration Server 2004, Standard Edition
  • Microsoft Internet Explorer 5.5 for Windows Millennium Edition SP 1
  • Microsoft Internet Explorer 5.5 for Windows Millennium Edition SP 2
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition SP 1
  • Microsoft Internet Explorer 5.5 for Windows 98 Second Edition SP 2
  • Microsoft Internet Explorer 5.01 for Windows 98 Second Edition SP 1
  • Microsoft Internet Explorer 5.01 for Windows 98 Second Edition SP 2
  • Microsoft Internet Explorer 5.5 for Windows 98 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 98 SP 2
  • Microsoft Internet Explorer 5.01 for Windows 98 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 98 SP 2
  • Microsoft Internet Explorer 5.5 for Windows 95 SP 1
  • Microsoft Internet Explorer 5.5 for Windows 95 SP 2
  • Microsoft Internet Explorer 5.01 for Windows 95 SP 1
  • Microsoft Internet Explorer 5.01 for Windows 95 SP 2
  • Microsoft Proxy Server 1.0
  • Microsoft Proxy Server 2.0
  • Microsoft Internet Security and Acceleration Server 2000
  • Microsoft Internet Explorer version 6 for Windows 98
  • Microsoft Internet Explorer version 6 for Windows 98 Second Edition
  • Microsoft Internet Explorer version 6 for Windows Millennium Edition

This article was previously published under Q314645

SYMPTOMS

Settings that you configure for Web Proxy in Internet Explorer may not be saved. When you restart the workstation, the newly saved configuration reverts back to the default settings.

CAUSE

This behavior occurs because Internet Explorer does not save settings on Windows 95-based, Windows 98-based, Windows 98 Second Edition-based, or Windows Millennium Edition-based computers. As a result, you acquire the settings that are configured for the default user account each time that you log on.

WORKAROUND

To work around this behavior, configure the default user's settings:
  1. Restart the computer.
  2. When you are prompted to log on, click Cancel.
  3. Click Start, point to Settings, and then click Control Panel.
  4. In Control Panel, click Internet Options.
  5. Click the Connections tab, and then click LAN Settings.
  6. Configure the proxy server settings as needed.
  7. Click OK, and then click OK.
  8. Restart your computer.

Modification Type:MinorLast Reviewed:1/15/2005
Keywords:Kbisa2004yes kbenv kbprb KB314645