OLEXP: You Receive a "You Are Over Quota" Message and Incoming Messages Go Back to the Senders (314574)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows NT 4.0
  • Microsoft Outlook Express 5.01 for Windows NT 4.0
  • Microsoft Outlook Express 4.0 for Windows NT 4.0
  • Microsoft Outlook Express 5.5 for Windows Millennium Edition
  • Microsoft Outlook Express 5.01 for Windows Millennium Edition
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.01 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.0 for Windows 98 Second Edition
  • Microsoft Outlook Express 5.5 for Windows 2000
  • Microsoft Outlook Express 5.01 for Windows 2000
  • Microsoft Outlook Express 6.0 for Windows 2000
  • Microsoft Outlook Express 6.0 for Windows Millennium Edition
  • Microsoft Outlook Express 6.0 for Windows NT 4.0
  • Microsoft Outlook Express 6.0 for Windows 98 Second Edition

This article was previously published under Q314574
For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:

257824 OL2000: Differences Between Outlook and Outlook Express

SYMPTOMS

When you send and receive e-mail messages, you may receive the following message in your Inbox, and incoming messages may be returned to the sender:
From: (Your Internet Service Provider Administrator)
Subject: You are over quota

CAUSE

This behavior can occur if you attempt to send or receive a message that is considered too large by your Internet service provider (ISP).

RESOLUTION

To resolve this behavior, delete some of the messages that are in your Inbox. Contact your ISP for more assistance.

Modification Type:MinorLast Reviewed:7/15/2004
Keywords:kbprb KB314574