"Stop 0x000000EA" Error Message When You Run Video-Intensive Programs (314215)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

This article was previously published under Q314215

SYMPTOMS

When you run a video-intensive program, such as a movie or a video game, you may receive one of the following stop error messages and bugcheck information:
STOP 0x000000EA, (0x81774538,0x81a8fc78,0x8193e490,0x00000001)
THREAD_STUCK_IN_DEVICE_DRIVER
Note that the four parameters after the stop code may be different.

CAUSE

This problem occurs because your computer has an Nvidia video card installed that uses the Nv4.sys video driver.

To see if your system is using one of these drivers use the following procedure:
  1. Open Device Manager.
  2. Under the Display Adapters icon, click to highlight the display adapter, right-click it, and then click Properties.
  3. Under the Driver tab, press the Driver Details button to view the driver names.
  4. If you have multiple display adapters, repeat these steps for each adapter.
If you have multiple Adapters in your system, it may be necessary to capture a memory dump and have it analyzed by Microsoft Product Support to determine which video adapter driver is at fault.

RESOLUTION

To resolve this problem, obtain an updated driver by contacting your video card manufacturer, or visit the following Nvidia Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about this stop code, click the article number below to view the article in the Microsoft Knowledge Base:

293078 Error Message: STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:2/6/2002
Keywords:kbbug kbenv kberrmsg KB314215