Money: Duplicate Transactions, or You Are Prompted to Accept All Transactions When You Synchronize (313394)



The information in this article applies to:

  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2003 Suite
  • Microsoft Money 2003 Standard
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Deluxe
  • Microsoft Money Suite 2002
  • Microsoft Money Deluxe & Business 2002
  • Microsoft Money Deluxe 2002
  • Microsoft Money 2002
  • CNBC on MSN Money

This article was previously published under Q313394

SYMPTOMS

When you use one of the Microsoft Money programs listed at the beginning of this article, you may see one or both of the following symptoms:
  • When you synchronize your account information with MSN Money, duplicate transactions are entered into your account register.
  • When you synchronize your account information with MSN Money, you are prompted to accept all of the transactions each time that you synchronize.

CAUSE

These issues can occur if you have the following options enabled in Microsoft Money and also on the MSN Money Web site:
  1. Microsoft Money has synchronization enabled with MSN Money.
  2. My Accounts on the MSN Money Web site is configured to automatically download account information from your bank accounts, and you have selected the option to link your account on the MSN Money Web site with your Microsoft Money accounts.
  3. Microsoft Money is configured to download statements directly from your bank.

RESOLUTION

To work around this issue, download your account information either directly from the bank or from the My Account section on MSN Money. To do one of these, use one of the following methods.

Method 1: Download Your Account Information Directly from the Bank

To download account information from your bank, you need to disable statement download from MSN Money. To disable statement download from MSN Money, you need to disable the account link that is set up on the MSN Money Web site. After you disable this account link, you can still you upload your Microsoft Money accounts and portfolio data to the MSN Money Web site, but account transactions are not downloaded.
  1. See the following MSN Web site:
  2. At the top of the page, click Banking.
  3. Click My Accounts, and then sign in to Passport.
  4. Click your linked account.
  5. In the upper-right corner, click the your Money Accounts link.
  6. For each account, click Pick Account Below.
  7. Click Save.

Method 2: Download Your Account Information Directly from the My Account Section on MSN Money

To download account information from MSN Money, you need to disable the statement download from your bank. To do this, follow these steps:
  1. Start Microsoft Money.
  2. On the Tools menu, click Internet Updates, and then click Customize Updates.
  3. Click to clear your bank's check box.
  4. Click Done.
NOTE: If you use method 2, you may continue to see duplicate transactions. You need to accept all downloaded transactions every time that you synchronize. To accept all transactions, click the Accept all transactions link in the account register. If you use E-Pays, A-Pays, or other online bill payment features, you may not receive confirmations for your payments.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kbprb KB313394