Lsass Access Violation When You Audit Account Log Off Events (313329)



The information in this article applies to:

  • Microsoft Windows NT Workstation 4.0
  • Microsoft Windows NT Server 4.0
  • Microsoft Windows NT Server, Enterprise Edition 4.0

This article was previously published under Q313329

SYMPTOMS

When you use a Windows NT 4.0-based computer as a member of a domain and you audit account log off events, Lsass.exe may experience an access violation that causes the computer to be unusable.

CAUSE

This problem occurs because the component does not properly handle the string for the account name.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English-language version of this fix should have the following file attributes or later:
   Date         Time   Version        Size     File name   Platform
   ----------------------------------------------------------------
   06-Dec-2001  02:16  4.0.1381.7114  155,920  Lsasrv.dll  Intel
				
NOTE: Due to file dependencies, this hotfix requires Microsoft Windows NT 4.0 Service Pack 6a (SP6a).

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:9/26/2005
Keywords:kbHotfixServer kbQFE kbbug kberrmsg kbfix kbQFE KB313329