Computer Is Slow to Start and Event ID 7001 Messages Are Logged in the System Event Log (312945)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server

This article was previously published under Q312945

SYMPTOMS

When you restart your Microsoft Windows 2000 Server-based computer, you may find that the computer appears to stop responding (hang) and takes an unexpectedly long time, up to 30 minutes, to start.

When the computer starts, you may see Event ID 7001 error messages similar to the following in the System Event Log:
Event ID: 7001
Type: Error
Source: Service Control Manager
Category: None
Description: The ServiceName1 Service depends on the ServiceName2 service which failed to start because of the following error: The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

CAUSE

This behavior may occur if the Lexmark printer management program, Lexmark MarkVision, is installed on the computer, and the Lexbce Server service that is installed by the program prevents the Windows Server service from starting correctly. As a result, other Windows services that depend on the Server service do not start, and the computer may appear to stop responding (hang) at startup.

RESOLUTION

To resolve this behavior, remove the Lexmark MarkVision program from the computer and turn off the Lexbce Server service. For more information about how to do so, see the program documentation or contact Lexmark at the following Lexmark Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

The behavior that is described in the "Symptoms" section of this article is known to occur with the following versions of the Lexmark MarkVision files, the Lexbce.dll file and the Lexbces.exe file:

File Name   Size    Date          Time    Version
-------------------------------------------------
Lexbce.dll  133 Kb  Sept 26,2001  3:14PM  7.2.0.0
Lexbces.exe 294 Kb  Sept 26,2001  3:14PM  7.2.0.0

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

155516 How to Remove the Lexmark MarkVision Monitor

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:4/28/2003
Keywords:kbprb KB312945