The Internet Explorer Administration Kit Customization Wizard May Quit During AVS (312869)



The information in this article applies to:

  • Microsoft Internet Explorer Administration Kit version 6

This article was previously published under Q312869

SYMPTOMS

When you use the Internet Explorer Administration Kit (IEAK) version 6 Customization Wizard, the wizard may quit unexpectedly during the Automatic Version Synchronization (AVS) step and you may receive the following error messages:
  • A Dr.Watson error message in Ieak6wiz.exe

    -or-
  • An error in Ieak6wiz.exe from the Internet Explorer Reporting tool

CAUSE

This problem can occur if you clicked Update during a previous AVS session. The update procedure creates an Update folder in your Download folder for IEAK6. The Update folder contains both the Update.cab and Ieupdate.cif files. The problem occurs because the Ieupdate.cif file is empty. Additionally, the Ieupdate.cif file that is located in the Update.cab file is empty.

RESOLUTION

To resolve this problem, delete the Update folder that is located in the Download folder.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The Updates functionality is provided as a way to check whether Microsoft has updated any Internet components since Internet Explorer was released, or if any new Internet components are now available.

For example, a single component that contains all Internet Explorer security patches that have been released is available in the Updates dialog box.

Any components that you click in the Updates dialog box are downloaded to your computer and included in the list that is in the AVS step in the wizard.

NOTE: The Updates button is not available if you previously disabled AVS.

Modification Type:MinorLast Reviewed:4/16/2004
Keywords:kberrmsg kbpending kbprb KB312869