"Money was unable to retrieve My Money data on the Web" error message when you try to synchronize your information in Money with the MSN Money Site (312812)



The information in this article applies to:

  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe
  • Microsoft Money 2005 Premium
  • Microsoft Money 2005 Small Business
  • Microsoft Money 2005 Standard
  • Microsoft Money 2004 Deluxe
  • Microsoft Money 2004 Premium
  • Microsoft Money 2004 Small Business
  • Microsoft Money 2004 Standard
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Standard
  • Microsoft Money 2002
  • Microsoft Money Deluxe 2002
  • Microsoft Money 2002 Deluxe and Business Edition
  • MSN Money
  • MSN Money Plus

This article was previously published under Q312812

SYMPTOMS

When you try to synchronize your information in Microsoft Money with the MSN Money Web site, you may receive an error message that is similar to the following:
Money was unable to retrieve My Money data on the web. An unexpected error occurred during the synching.

CAUSE

This problem may occur when one or more of the follow conditions are true:
  • There is an ampersand character (&) in the account name.
  • There is a conflict with the information in My Accounts on the MSN Money Web site.
  • There is a problem with the Money installation.

RESOLUTION

To resolve this problem, use the following methods in the order that they appear in.

Method 1: Remove ampersand characters from account names

If none of your account names contains an ampersand character, go to Method 2.

Microsoft Money 2005 and later versions

  1. Start Microsoft Money.
  2. On the Tools menu, click Settings, and then click Access your Money data on the Web.
  3. If you are prompted to, type your password.
  4. Click Next.
  5. On the "Features you'll lose if you disable this service" screen, click Next to disable synchronization.
  6. Click Finish.
  7. Click Banking.
  8. In the Account List list, right-click an account that contains an ampersand character, and then click Rename.
  9. Type a new name for the account that does not contain the ampersand (&) character, and then click OK.
  10. On the Tools menu, click Settings, and then click Access My Money Data on the Web.
  11. Click Next two times.
  12. Click No, I want to continue using the information in the file <your file name>, click Next, and then click Finish.
If you receive an error message during synchronization, go to Method 2.

Microsoft Money 2004, Microsoft Money 2003, and Microsoft Money 2002

  1. Start Money.
  2. On the Tools menu, click Change My Web Access Options.

    Notes
    • The Change My Web Access Options command does not appear on the Tools menu unless you have MSN Money on the Web synchronization already enabled. Go to step 5 if this command does not appear.
    • Your steps may vary depending on your version of Microsoft Money.
  3. If you are prompted to, type your password.
  4. Click Disable Synchronization.
  5. Click Account List.
  6. Right-click an account that has an ampersand character, and then click Rename.
  7. Type a new name for the account that does not contain the ampersand (&) character, and then click OK.
  8. On the Tools menu, click Access My Money Data on the Web.
  9. Click Setup.
  10. If you are prompted to, select the Use the information in my Money file option, click Next two times, and then click Done.
If you receive an error message during synchronization, go to Method 2.

Method 2: Reset accounts in MSN Money

  1. In Money, click Back Up on the File menu. Follow the instructions that appear on the screen to back up your Money data file.
  2. Quit Money.
  3. Reset your accounts in MSN Money. To do this, follow these steps:
    1. Connect to the MSN Money Web site at the following MSN Web site:
    2. Click Sign In at the upper-right corner of the page to sign in to your Passport Network account.
    3. Type your Passport Network sign-in e-mail address and password in the appropriate boxes, and then click Sign In.
    4. Connect to the following MSN Money Web site:
    5. Under Reset at the bottom of the page, click Reset My Accounts.
    6. Click Yes, I'll have to sign up again.

      This action removes all your account information that is located in the My Accounts section of MSN Money.
  4. Start Money, and then try to synchronize with MSN Money.
If you receive an error message, the cause could be a damaged installation of Microsoft Money. Go to the next method.

Method 3: Remove and then reinstall Money

For more information, click the following article number to view the article in the Microsoft Knowledge Base:

895866 How to remove and reinstall Microsoft Money


Modification Type:MajorLast Reviewed:5/15/2006
Keywords:kbui kberrmsg kbprb KB312812