Dr. Watson Error Occurs in Explorer.exe When Starting Windows (312440)



The information in this article applies to:

  • Microsoft Internet Explorer 5.0 for Windows 2000
  • Microsoft Internet Explorer 5.0 for Windows NT 4.0

This article was previously published under Q312440

SYMPTOMS

  • When you start Microsoft Windows, you receive a Dr. Watson error message similar to the following:
    An application error has occurred and an application error log is being generated. EXPLORER.EXE
  • When you attempt to start Internet Explorer, you receive an error message.

CAUSE

This behavior can occur if your computer is infected with the W32/Nimda@MM (Nimda) worm.

RESOLUTION

Microsoft does not provide software that can detect or remove computer viruses. If you suspect or confirm that your computer is infected with a virus, obtain current antivirus software. For a list of antivirus software manufacturers, click the following article number to see the article in the Microsoft Knowledge Base:

49500 List of Antivirus Software Vendors

MORE INFORMATION

The following is a list of additional symptoms of infection by the W32/Nimda@MM worm program:
  • You receive an e-mail message that has a subject line, but the body of the message is blank.
  • You receive an e-mail attachment that appears as an HTML document.
  • The Guest account is given administrative privileges.
  • Admin.dll files are found in the root directory of the hard disk.
  • A Readme.eml file is present.
  • New network shares are automatically created.
For additional information about the W32/Nimda@MM worm, see the following Microsoft Web site: Additional information about removing this worm program is available from Symantec at the following URL: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:3/17/2005
Keywords:kberrmsg kbprb KB312440