"Patching is forbidden by a system policy" error message when you install an update to an Office XP program (312360)



The information in this article applies to:

  • Microsoft Office XP Developer
  • Microsoft Office XP Multilingual User Interface Pack
  • Microsoft Office XP Professional
  • Microsoft Office XP Professional with FrontPage
  • Microsoft Office XP Small Business
  • Microsoft Office XP Standard
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002
  • Microsoft Outlook 2002
  • Microsoft PowerPoint 2002
  • Microsoft Publisher 2002
  • Microsoft Word 2002
  • the operating system: Microsoft Windows XP
  • the operating system: Microsoft Windows 2000
  • the operating system: Microsoft Windows NT 4.0

This article was previously published under Q312360

SYMPTOMS

When you try to install an update to one of the Microsoft Office XP products listed in the "Applies to" section, you may receive one of the following error messages:
Patching is forbidden by a system policy. The update cannot be applied.
Office Hotfix Installer has encountered a problem and must shut down. We are sorry for the inconvenience.
An error occurred while updating, and Office Hotfix Installer was unable to finish successfully.

Please tell Microsoft about this problem.
We have created an error report that you can send to help us improve Microsoft Office Hotfix Installer. We will treat this report as confidential and anonymous.

To see what data this error report contains, click here. If you click the Click here link, the error signature displays the following information:
  • ProdCode: {9###0409-6000-11D3-8CFE-0050048383C9}
  • ProdVer: 10.0.####.##
  • Action: OHotfixApplying
  • ErrNum: 1625
  • Err0: NormalProductToPatch.cpp
  • Err1: 141
  • Err2: x

CAUSE

You can receive these error messages if all of the following conditions are true:
  • Your computer is running Microsoft Windows NT 4.0, Microsoft Windows 2000, or Microsoft Windows XP.
  • You are installing an Office XP client update.
  • One of the following conditions is true:
    • You do not have administrator rights on the computer.
    • The DisablePatch system policy has been enabled.

RESOLUTION

To resolve this issue, do one of the following:
  • Log on to the computer as a user who has administrator rights, and then install the update.
  • Disable the DisablePatch system policy.
  • Enable the AllowLockdownPatch system policy.

    Note If the DisablePatch system policy is enabled, it overrides the AllowLockdownPatch policy.

MORE INFORMATION

For more information about Windows Installer policies, click the following article numbers to view the articles in the Microsoft Knowledge Base:

227181 How to manage Windows Installer local policies

247528 How to configure Windows Installer for maximum security

Additionlly, visit the following Microsoft Web site: For more information about Windows Installer error messages and return codes, click the following article number to view the article in the Microsoft Knowledge Base:

290158 List of error codes and error messages for Windows Installer processes in Office 2003 products and Office XP products


Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbUpdate kbtshoot kberrmsg kbprb KB312360