OLEXP: An Error Message Appears When You Try to Delete an E-mail Message (312348)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows Millennium Edition
  • Microsoft Outlook Express 5.0 for Windows Millennium Edition
  • Microsoft Outlook Express 5.5 for Windows 2000
  • Microsoft Outlook Express 6.0 for Windows 2000
  • Microsoft Outlook Express 6.0 for Windows Millennium Edition

This article was previously published under Q312348

SYMPTOMS

When you try to delete a message or items that are in the Deleted Items folder, either nothing may happen, or the following error message may appear:
Some of the items in the "deleted items" folder cannot be deleted. An error has occurred.

CAUSE

This behavior can occur if one or more of the items in the Deleted items folder is damaged or corrupted, or if the Deleted Items folder is full.

RESOLUTION

To resolve this behavior, delete the Deleted Items.dbx file. Note that any items that remain in the Deleted Items folder are permanently deleted after you perform the deletion. Follow these steps:
  1. Quit Outlook Express.
  2. Right-click the Start button, and then click Find or Search.
  3. Search for the Deleted Items.dbx file.
  4. Right-click the file, click Delete, and then click Yes.
  5. Start Outlook Express, and then try again to delete a message.

Modification Type:MinorLast Reviewed:7/16/2004
Keywords:kbenv kbprb KB312348