OLEXP: Error Message: Outlook Express FolderSync Window Class: Msimn.exe - Application Will Not Start (312332)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows Millennium Edition

This article was previously published under Q312332

SYMPTOMS

When you attempt to start Outlook Express 5.5, you may receive the following error message:
Outlook Express FolderSync Window Class: msimn.exe - Application will not start

CAUSE

This behavior can occur if the client mail store contains a damaged .dbx file. The damaged file is probably Outbox.dbx, Inbox.dbx, or Sent Items.dbx.

RESOLUTION

To resolve this behavior, remove the damaged .dbx file:
  1. Click Start, point to Programs, point to Accessories, and then click Windows Explorer.
  2. In Windows Explorer, on the Tools menu, point to Find, and then click Files or Folders.
  3. Type Outbox.dbx in the Named box, and then click Find Now.
  4. Right-click the file name, and then click Rename.
  5. Rename the file to Outbox.old.

    Note that deleting a .dbx file also deletes any e-mail messages or other data in the folder.
  6. Restart Outlook Express.
  7. If you still receive the error message, repeat these steps to delete the Sent Items.dbx file and the Inbox.dbx file.

Modification Type:MinorLast Reviewed:7/13/2004
Keywords:kberrmsg kbprb KB312332