Import Web Server Logs Dialog Box Does Not List Log Files to be Imported (310962)



The information in this article applies to:

  • Microsoft Commerce Server 2000

This article was previously published under Q310962

SYMPTOMS

When you use the Web server log import task to import Web log file data from your site, the DTS Import Web Server Logs dialog box uses the Log file path property to find the log files that will be imported. You can specify the Log file path property in the properties of your application server or in the Import Web Server Logs dialog box for the DTS Import Web Server Log task.

Even after you verify that the Log file path property contains the correct directory name, the Web Server Log Files dialog box does not list the log files to be imported, and you cannot select (check or uncheck) the log files to import.

CAUSE

If the directory name that is used as the Log file path property starts with the following characters, the DTS Import Web Server Logs dialog box will not list or import any log files:

<drive letter>\EX....

RESOLUTION

Rename the directory that contains your log files and modify the Log file path property. If your log files are located in a directory named <drive letter>\EXWebLogs, rename the directory to <drive letter>\WebLogs.

STATUS

Microsoft has confirmed this to be a problem in Commerce Server 2000.

Modification Type:MajorLast Reviewed:10/18/2002
Keywords:kbprb KB310962