"The password is not valid" error message appears when you log on to Recovery Console in Windows XP (308402)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

This article was previously published under Q308402

SYMPTOMS

When you attempt to log on to Recovery Console in Windows XP by typing the correct password for the local Administrator account, Recovery Console may display the following error message:
The password is not valid. Please retype the password.
Type the Administrator password:
This error message may occur even though you typed the correct password. If you start Windows XP, successfully log on by using the same password, change the local administrator's password, and restart the computer to Recovery Console, you receive the same error message.

CAUSE

This issue may occur if Windows XP was originally installed from a Sysprep image, or if Sysprep 2.0 was run on the computer at one time. Sysprep.exe makes changes to the way that password keys are stored in the registry; these changes are not compatible with the Recovery Console logon routine.

Note that the manufacturer of your computer may have used Sysprep to preinstall Windows XP on your computer.

RESOLUTION

Note If you can start Windows XP and the Recovery Console is not preinstalled on your hard disk, go to step 2 in the following steps. If you can start Windows XP and the Recovery Console is preinstalled on your hard disk, go to step 3.
  1. If you can not log on to Windows XP, download the necessary files, create the appropriate Setup disks for floppy boot installation, start your computer with the Setup disks, and then log on to Recovery Console.The Setup disks have been updated to correct the problem that prevents you from starting Windows XP. For more information about obtaining and using Setup disks, click the following article number to view the article in the Microsoft Knowledge Base:

    310994 How to obtain Windows XP Setup boot disks

  2. Install the Recovery Console if it is not already installed. This step is required for the hotfix listed in step 3 to update your Recovery Console. To install Recovery Console, use the winnt32 /cmdcons command from the I386 folder on the Windows XP CD-ROM. For more information about how to install and use the Recovery Console, click the following article number to view the article in the Microsoft Knowledge Base:

    307654 How to install and use the Recovery Console in Windows XP

  3. Contact Microsoft Product Support Services to obtain and install the Q308402 hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

    The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
       Date         Time   Version      Size     File name
       ---------------------------------------------------
       11-May-2001  13:57  5.1.2600.15  225,152  Spcmdcon.sys
       12-Nov-2001  04:48  5.1.2600.21  218,624  Srrstr.dll
    					
    If you already have Recovery Console installed, installing this hotfix automatically updates the C:\Cmdcons folder with the update so that you can log on to Recovery Console.

Administrator Using Sysprep

To resolve this problem, obtain a version of Windows XP that has Service Pack 1 already integrated, or obtain and install the latest service pack for Windows XP before you run Sysprep. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

For additional information about integrating SP1 in your installation, visit the following Microsoft Web site:

Original Equipment Manufacturer (OEM) Using Sysprep

To resolve this problem, obtain a version of Windows XP that has Service Pack 1 already integrated.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows XP Service Pack 1.

MORE INFORMATION

If you reinstall Recovery Console for any reason, you must reinstall this hotfix. To install Recovery Console, use the winnt32 /cmdcons command from the I386 folder on the Windows XP CD-ROM.

Modification Type:MajorLast Reviewed:2/21/2006
Keywords:kbHotfixServer kbQFE kberrmsg kbenv kbbug kbfix kbsetup kbWinXPsp1fix KB308402