PIP2001: Duplex Printing Does Not Work as Expected (308120)



The information in this article applies to:

  • Microsoft Picture It! Express 2001
  • Microsoft Picture It! Photo 2001
  • Microsoft Picture It! Photo Premium 2001
  • Microsoft Picture It! Publishing 2001 Gold
  • Microsoft Picture It! Publishing 2001 Platinum
  • Microsoft Picture It! Publishing 2001 Silver

This article was previously published under Q308120

SYMPTOMS

When you print duplex images in one of the programs listed at the beginning of this article, you may receive the following error message:
You must complete the printer characterization sequence before you can print this project.
This message usually appears after step 3 of the Printing Wizard.

CAUSE

This behavior results from a conflict with the printer driver. It occurs when the following conditions are true:
  1. You are using the Minolta-QMS MagiColor 2200 printer.

    -and-
  2. You print duplex projects.

RESOLUTION

To resolve this issue, use an alternative printer driver. To change the default printer driver, follow these steps:
  1. Contact the printer manufacturer to determine which printer driver you can use with your printer.
  2. Click Start, point to Settings, and then click Printers.
  3. Double-click Add Printer, and then click Next.
  4. Click Local printer, and then click Next.
  5. Click LPT1 or the next available printer port, and then click Next.
  6. Under Manufacturers, click the manufacturer of your printer.
  7. Under Printers, click the printer model that the manufacturer instructed you to use, and then click Next.
  8. Click Yes to make this printer the default printer, and then click Next.
  9. Click No, and then click Finish.

REFERENCES

For information about how to contact Minolta, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/9/2006
Keywords:kberrmsg kbprb KB308120